YOU CAN NOW ORDER A GPS MODULE BY CLICKING BELOW

Want anmodule?


Wish to become a distributor of the iGPS360 module?
Please send us an email at distributors@orangegadgets.com



Thursday, July 10, 2008

Warning.....


That time has come again..... Apple's 2.0 firmware upgrade will be out shortly, so I would like to issue a warning....

To make it clear to everyone, if you intend on using the GPS module on your iPhone or iTouch, make sure NOT TO UPGRADE your iPhone and iTouch firmware for the time being. The same goes for iTunes. Leave it alone till it is confirmed that it is safe to upgrade.

In order to communicate with the GPS module, a jailbroken iPhone or iTouch is required. Upgrading to Apple's official 2.0 firmware will put your iPhone/iTouch back into a sealed environment again until the iPhone Dev Teams comes up with another jailbreak.

So if you would like to keep your options open, play it safe. Leave your current firmware alone and wait till the unlock development teams give you the green light.

1 comment:

Bobby said...

just an FYI 2.0 has already been jailbreaked and unlocked by the Dev Team. Here is the link to the article from Gizmodo.

http://gizmodo.com/5023971/iphone-os-20-unlocked-yes

Not out yet, but they have proof so good luck to all.